.NET 4.0 strong keyname

May 30, 2011 at 11:34 AM

Hello,

I would like to use the ITapi3 for .Net4.0.  I open the source code with VS2010 and compile it in .Net 4.0. This works fine. But if I want to use the ITapi3.dll into my project I became a message that the ITape3.dll has not a strong keyname. I only work with #C and do not know what I must do that the dll has a strong keyname.

Thanks and best regards

Ingo

May 30, 2011 at 11:34 AM
ingoManthey wrote:

Hello,

I would like to use the ITapi3 for .Net4.0.  I open the source code with VS2010 and compile it in .Net 4.0. This works fine. But if I want to use the ITapi3.dll into my project I became a message that the ITape3.dll has not a strong keyname. I only work with #C and do not know what I must do that the dll has a strong keyname.

Thanks and best regards

Ingo